One of the issues we face when trying to access the Polycom VSX endpoints is browser compatibility.

The Polycom VSX 9.0.6.2 release notes list Internet Explorer 6.x and Java 1.2 or later as the supported browser for viewing the Web GUI. Most of our customers have no access to a browser this old and are currently using IE 10 or 11, Firefox, or Chrome.

When using a newer browser to view legacy endpoints we see issues where the options are viewable but nothing can be selected or modified. A recommended and tested fix is to use Google Chrome and IE Tab (see below). Once installed, the GUI options can now be modified and saved.

Download Google Chrome:
Menu > More Tools > Extensions > Get More Extensions

Blog406-screenshot1

Search and install IE Tab from the Chrome Web Store:

Blog406-screenshot2

Click on IE icon and install .exe file:

Blog406-screenshot3

Now you should have access to modifying the settings on your Polycom legacy endpoints.

This post was written by

Matthew Brungardt is a Technical Services Team Leader at ScanSource Communications in Lenexa, Kansas. His experience consists of Video Communication Solutions and Management. His main contributions to the Source will include vendor specific Unified Communication topics.

Learn more about this topic at scansourcecommunications.com >

Leave a Comment

Previous post:

Next post: